30% OFF VPS For The First 12 Months Of Service!

USE COUPON CODE: Q12018

Ends Mar 31, 2018

*T&C Apply

XSS Vulnerabilities In Popular WordPress Themes

The team at F-Secure, PC Magazine and Sophos have unravelled XSS vulnerabilities within some popular WordPress themes, enabling unscrupulous users to inject JavaScript at free-will and wordpress-smallstrong-arm innocent WordPress websites.

We urge you to read the blog post from Securi to see which themes are affected; additionally, it might pay to check out our Hardening WordPress guide for some extra WordPress security tips and tricks.